Bug 18137 - /usr/sbin/apmd not executable when on nfs-fs
Summary: /usr/sbin/apmd not executable when on nfs-fs
Status: CLOSED DUPLICATE of bug 16251
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 20:41 UTC by Enrico Scholz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 20:42:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-10-02 20:41:57 UTC
/etc/init.d/apmd starts at position 16, but netfs at pos 25. When having
/usr(/sbin) on a NFS-fs, apmd will not start properly.

I suggest to start apmd after netfs (critical, when mounting needs a longer
time because some switches were turned off at global power failures ;-) )
or placing /usr/sbin/apmd to /sbin.

Comment 1 Bernhard Rosenkraenzer 2000-10-03 10:42:42 UTC
This was fixed a while ago (in -20, I think).

*** This bug has been marked as a duplicate of 16251 ***


Note You need to log in before you can comment on or make changes to this bug.