Bug 181455 - Find command bug
Summary: Find command bug
Status: CLOSED DUPLICATE of bug 149176
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: findutils   
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Miloslav Trmač
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-14 12:00 UTC by Noman Khanzada
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 01:38:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Noman Khanzada 2006-02-14 12:00:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
find -size 10M command is not working. Rather than above find -size 10240k command working, amazing thing is that when i man the find command it support megabytes and gigabytes, but giving me the error. find -size 10M
find: invalid -size type `M'.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.dd if=/dev/urandom of=10megfile.dat bs=1024 count=10240
2. find -size 10M
3. find: invalid -size type `M'

  

Actual Results:  find: invalid -size type `M'


Additional info:

Comment 1 Miloslav Trmač 2006-02-15 01:38:01 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

Please choose a more specific summary in the future.

*** This bug has been marked as a duplicate of 149176 ***


Note You need to log in before you can comment on or make changes to this bug.