Bug 1814729 - ROKS: remove alerts about missing kubernetes control plane
Summary: ROKS: remove alerts about missing kubernetes control plane
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.4
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Cesar Wong
QA Contact: Junqi Zhao
URL:
Whiteboard: IBMROKS
Depends On: 1809353
Blocks: 1814736
TreeView+ depends on / blocked
 
Reported: 2020-03-18 15:16 UTC by Cesar Wong
Modified: 2020-05-04 11:47 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1809353
: 1814736 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:46:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 712 None closed [release-4.4] Bug 1814729: Exclude Kubernetes control plane rules when running on IBM Cloud 2020-07-01 09:25:11 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:47:00 UTC

Comment 3 Cesar Wong 2020-03-24 15:59:37 UTC
Verified with 4.4.0-0.nightly-2020-03-24-101858

Comment 4 Junqi Zhao 2020-03-25 02:56:53 UTC
Tested with 4.4.0-0.nightly-2020-03-24-201930, no regression issue

Comment 6 errata-xmlrpc 2020-05-04 11:46:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.