Bug 181491 - Cann't close with short key C-q.
Summary: Cann't close with short key C-q.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
: 178172 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-14 17:13 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.0.2-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 10:05:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2006-02-14 17:13:30 UTC
Description of problem:
Cann't close with short key C-q.
1. closing (ctrl+w) on impress, writer and Presentaion
2. Click "ctrl + q" on openoffice.org
3. openoffice.org doesn't be closed.

but excuting $ openoffice.org directly, ctrl+q works well.

Version-Release number of selected component (if applicable):
2.0.1.1-11.2.2

How reproducible:
always

Steps to Reproduce:
1. $oowriter (ooimpress, oocalc)
2. close (ctrl + w)
3. ctrl + q
  
Actual results:
always

Expected results:


Additional info:

Comment 1 Caolan McNamara 2006-02-23 10:26:54 UTC
*** Bug 178172 has been marked as a duplicate of this bug. ***

Comment 2 Caolan McNamara 2006-02-23 10:28:57 UTC
have fix for this


Note You need to log in before you can comment on or make changes to this bug.