Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1815457 - Resources not rendered are not removed upon CNO recreation
Summary: Resources not rendered are not removed upon CNO recreation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.z
Assignee: Ben Bennett
QA Contact: Ross Brattain
URL:
Whiteboard:
Depends On: 1811830
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-20 10:34 UTC by Maysa Macedo
Modified: 2020-04-01 19:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1811830
Environment:
Last Closed: 2020-04-01 19:10:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 547 0 None closed [release-4.3] Bug 1815457: Ensure removal of not rendered resources upon CNO recreation 2020-08-18 17:24:46 UTC
Red Hat Product Errata RHBA-2020:0930 0 None None None 2020-04-01 19:12:14 UTC

Comment 8 Ross Brattain 2020-03-24 04:47:52 UTC
Unable to reproduce on 4.3.0-0.nightly-2020-03-23-130439  using steps from https://bugzilla.redhat.com/show_bug.cgi?id=1811748#c3

verified.

Comment 10 errata-xmlrpc 2020-04-01 19:10:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0930


Note You need to log in before you can comment on or make changes to this bug.