Bug 18163 - Installation Fails @ Reading Packages
Summary: Installation Fails @ Reading Packages
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 17979
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 01:32 UTC by Karim
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 15:38:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karim 2000-10-03 01:32:23 UTC
I submitted bug number 17979 before about the same problem, hoping to find 
a solution but unfortunately still get the same Traceback error.

I have checked indexhtml, anaconda, screen & hdlist package... everything 
that was recommended on the number of bug reports about the same exact 
problem.. but still nothing is working.. I get the same trace back error.

By the way for some reason the installer doesn't boot into the graphical 
mode even though I request that!! It automatically defaults to the text 
installer.

I thought I would mention my hardware just in case that might be a problem:
(PIII 650E chip overclocked to 884 ; Asus CUSL2; Nvidia Geforce2 MX (which 
I believe is compatible); 128 SDRAM; 18 GB HD partitoned for FAT32 and 
Linux Native and Swap)  

Any ideas, anybody!

I have posted this bug as a high priority and high severity since I pretty 
much can't do anything with this release with that problem.

Thanks

Comment 1 Michael Fulbright 2000-10-03 20:11:45 UTC
Please run the md5sum command on the RPMS which are causing the traceback and
I'll see if it is corrupt.
My guess is you downloaded a bad version somehow - maybe you could try a
different mirror.

Comment 2 Michael Fulbright 2000-10-04 15:38:47 UTC

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.