Bug 181808 - missing cmd separator before rpmbuild in kernel source instructions
Summary: missing cmd separator before rpmbuild in kernel source instructions
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Retired
Component: release-notes
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
: 183242 (view as bug list)
Depends On:
Blocks: fc5-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2006-02-16 19:05 UTC by Alexandre Oliva
Modified: 2007-04-18 17:38 UTC (History)
2 users (show)

Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-30 19:34:10 UTC
Embargoed:


Attachments (Terms of Use)

Description Alexandre Oliva 2006-02-16 19:05:22 UTC
There must be a line break or a `;´ between SPECS and rpmbuild:

 cd /usr/src/redhat/SPECSrpmbuild -bp --target $(arch) kernel-2.6.spec

Comment 1 Karsten Wade 2006-02-16 19:17:22 UTC
This appears OK in the Wiki content source:

http://fedoraproject.org/wiki/Docs/Beats/Kernel

(Search within the page for SPECS)

And the Wiki markup is proper ... ah, but it's broken in the XML in CVS.  

I fixed the XML in CVS, but this is going to be overwritten the next time we
output XML from the Wiki.  We need to keep a manual eye on at least this
<screen> block and possibly all others.

Leaving this open for the remainder of the FC5 cycle, as a reminder to watch
<screen> blocks.

Comment 2 Karsten Wade 2006-03-30 19:34:10 UTC
This required manual fixing, there is a bug in the Wiki XML output system where
it ignores whitespace in {{{ }}} blocks.

Thanks for the catch.

Comment 3 Karsten Wade 2006-03-30 19:34:43 UTC
*** Bug 183242 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.