Bug 183242 - Missing newlines
Summary: Missing newlines
Status: CLOSED DUPLICATE of bug 181808
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-docs   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Tammy Fox
URL: http://fedora.redhat.com/docs/release...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-27 19:17 UTC by Jan Kratochvil
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 19:34:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Kratochvil 2006-02-27 19:17:50 UTC
Description of problem:
Lines are concatenated.

Version-Release number of selected component (if applicable):
fc5test3 release notes


Additional info:

yum install yum-utilsyumdownloader --source kernel
->
yum install yum-utils
yumdownloader --source kernel

cd /usr/src/redhat/SPECSrpmbuild -bp --target $(arch) kernel-2.6.spec
->
cd /usr/src/redhat/SPECS
rpmbuild -bp --target $(arch) kernel-2.6.spec

alternatives --config java  alternatives --config javac
->
alternatives --config java
alternatives --config javac

Comment 1 Karsten Wade 2006-03-30 19:34:39 UTC
Thanks, these were fixed for the FC5 notes, they were caused a bug in the output
from the Wiki.

*** This bug has been marked as a duplicate of 181808 ***


Note You need to log in before you can comment on or make changes to this bug.