Bug 181838 - Failed Dependency Check for zsh-4.2.1-2.src.rpm
Summary: Failed Dependency Check for zsh-4.2.1-2.src.rpm
Status: CLOSED DUPLICATE of bug 191647
Alias: None
Product: Fedora
Classification: Fedora
Component: zsh (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-17 02:26 UTC by Joseph D. Wagner
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 22:50:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attempted Build Log for zsh-4.2.1-2.src.rpm (83.49 KB, text/plain)
2006-02-17 02:26 UTC, Joseph D. Wagner
no flags Details

Description Joseph D. Wagner 2006-02-17 02:26:16 UTC
Description of problem:  zsh-4.2.1-2.src.rpm fails to check for dependency 
texi2html, which is required during the build process. 
  
  
Version-Release number of selected component (if applicable): 4.2.1-2 
  
  
How reproducible: Every Time 
  
  
Steps to Reproduce:  
Simply execute the following command on any system that does not have 
texi2html installed: 
rpmbuild --rebuild zsh-4.2.1-2.src.rpm 
    
Actual results: Attempt to build and fails when calling command for texi2html. 
  
  
Expected results: Should return failed dependency check; missing 
prerequisites. 
  
  
Additional info: See attached log file.

Comment 1 Joseph D. Wagner 2006-02-17 02:26:17 UTC
Created attachment 124798 [details]
Attempted Build Log for zsh-4.2.1-2.src.rpm

Comment 2 Christopher Aillon 2006-09-11 22:50:50 UTC

*** This bug has been marked as a duplicate of 191647 ***


Note You need to log in before you can comment on or make changes to this bug.