Bug 18194 - french keyboard numeric pad doesn't work
french keyboard numeric pad doesn't work
Status: CLOSED DUPLICATE of bug 15715
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-03 04:56 EDT by Need Real Name
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-03 14:54:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-03 04:56:19 EDT
I've some problem when i try to use the numeric pad during the 
whatever keyboard layout and keyboard type I select in the installer, the 
numeric keys on the right of the keyboard don't work. 
After many tries, it worked once but I don't know what I did to make it 
work. I decided to reboot to try again, but I was not able to make it work 

    Philippe Morry
Comment 1 Michael Fulbright 2000-10-03 14:54:10 EDT

*** This bug has been marked as a duplicate of 15715 ***

Note You need to log in before you can comment on or make changes to this bug.