Bug 1820289 - [buildcop]release-openshift-origin-installer-e2e-gcp-4.3 ResourceQuota should create a ResourceQuota and capture the life of a secret
Summary: [buildcop]release-openshift-origin-installer-e2e-gcp-4.3 ResourceQuota should...
Keywords:
Status: CLOSED DUPLICATE of bug 1819850
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: apiserver-auth
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Stefan Schimanski
QA Contact: scheng
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-02 16:48 UTC by Qi Wang
Modified: 2020-04-07 22:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
test: [sig-api-machinery] ResourceQuota should create a ResourceQuota and capture the life of a secret. [Conformance] [Suite:openshift/conformance/parallel/minimal] [Suite:k8s]
Last Closed: 2020-04-07 22:39:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Qi Wang 2020-04-02 16:48:25 UTC
Seen in 4.3 Informing: https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-origin-installer-e2e-gcp-4.3/1687

[sig-api-machinery] ResourceQuota should create a ResourceQuota and capture the life of a secret. [Conformance] [Suite:openshift/conformance/parallel/minimal] [Suite:k8s] expand_less 	44s
fail [k8s.io/kubernetes/test/e2e/apimachinery/resource_quota.go:167]: Unexpected error:
    <*errors.errorString | 0xc00028c1a0>: {
        s: "timed out waiting for the condition",
    }
    timed out waiting for the condition
occurred

Comment 1 W. Trevor King 2020-04-07 22:39:37 UTC
Dup

*** This bug has been marked as a duplicate of bug 1819850 ***


Note You need to log in before you can comment on or make changes to this bug.