Bug 1819850 - [4.3.z] CI: "ResourceQuota should create a ResourceQuota and capture the life of a secret" with "expected 6, actual 9"
Summary: [4.3.z] CI: "ResourceQuota should create a ResourceQuota and capture the life...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: openshift-controller-manager
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.3.z
Assignee: Adam Kaplan
QA Contact: wewang
URL:
Whiteboard:
: 1820289 (view as bug list)
Depends On: 1819849
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-01 17:40 UTC by Adam Kaplan
Modified: 2020-04-30 01:28 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: client used to create pull secrets for the internal registry had a low rate limit Consequence: if a large number of namespaces are created in a short time window, it could take a long time for image registry pull secrets to be created Fix: increased the rate limit for the client used to create pull secrets for the internal registry Result: internal registry pull secrets are quickly created, even under heavy load
Clone Of: 1819849
Environment:
Last Closed: 2020-04-30 01:28:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift openshift-controller-manager pull 91 None closed [release-4.3] Bug 1819850: Increase pull secrets controller QPS to 100 2020-05-04 15:14:53 UTC
Red Hat Product Errata RHBA-2020:1529 None None None 2020-04-30 01:28:29 UTC

Comment 1 W. Trevor King 2020-04-07 22:39:37 UTC
*** Bug 1820289 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-04-30 01:28:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1529


Note You need to log in before you can comment on or make changes to this bug.