Bug 182030 - Loss of mouse sync through kvm after software update
Loss of mouse sync through kvm after software update
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
MassClosed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-19 08:10 EST by Kingsley Bugarin
Modified: 2008-01-19 23:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-19 23:41:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kingsley Bugarin 2006-02-19 08:10:02 EST
After a clean install of FC5 T2 mouse detection worked as expected due to the 
new mouse detection code, introduced about kernel 2.6.13, that resets the mouse 
after x bad packets are recieved.

However after running an update, booting into either the new or old kernel 
produced loss of mouse sync after switching with the KVM.  Prior to the update 
there were no issues.

I have booted my system 3 times since the update and each time the mouse is 
lost.  I have tried alt-ctrl-F2 but this does nothing.  Sync loss is total and 
leaves the pointer unable to move at all.  _This is not a kvm or mouse problem_  
RedHat 9 and WunXP work perfectly and as stated above my FC5-T2 evaluation 
system worked until the update.  This is a bug introduced in the updated 
software.

Steps to Reproduce:
1. Install FC5 T2
2. Update
3. Reboot then switch systems with kvm
  
Actual results:
Complete loss of mouse sync.

Expected results:
Mouse should work.
Comment 1 Rahul Sundaram 2006-02-20 06:24:19 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Dave Jones 2006-10-16 15:28:40 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 3 Jon Stanley 2008-01-19 23:41:21 EST
(this is a mass-close to kernel bugs in NEEDINFO state)

As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

If you believe that this bug was closed in error, please feel free to reopen
this bug.

Note You need to log in before you can comment on or make changes to this bug.