Bug 182049 - cannot recover a suspended session
cannot recover a suspended session
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
MassClosed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-19 14:20 EST by Juergen Bullinger
Modified: 2015-01-04 17:25 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-19 23:40:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-02-19 14:20:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I tried the suspend mode. The system goes down pretty fast, which looks ok, but when I tried to restart by switching the power button the screen remained black and nothing happend.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. suspend
2. switch on the computer (power button)

  

Actual Results:  The session is not continued the system seems to hang or just the display remains black

Expected Results:  Should recover and continue the suspended session

Additional info:

I use an athlon 64 system (desktop not laptop)
Does it only work for laptops?
Comment 1 Rahul Sundaram 2006-02-20 06:14:31 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Dave Jones 2006-03-02 03:11:03 EST
can you try again with the latest pm-utils/kernel ?
We've fixed a bunch of problems the last few days, which may help.

Desktops is a harder problem (for suspend at least, hibernate should work) than
it is for making it work on laptops due to the more diverse hardware
possibilities. (We have a lot more drivers that need fixing -- with laptops you
pretty see just a handful of the same things over and over..).

If it isn't fixed with the above, it could be that your video just needs poking
to wake up.  What you'll need to do is (you'll have to do all this 'blind' with
no output, so type carefully ;)

- ctrl-alt-f1 to go to a console
- log in as root
- vbetool post
- it'll either spring to life, or you may have to alt-f7 first, or it'll do
nothing (in which case, we're out of ideas for the time being).

Comment 3 Juergen Bullinger 2006-03-05 13:36:29 EST
Thank you for your info, but it still does not work in FC5 Test 3 also not with
your workaround.
Okay that's not really a problem for me. I was just curious :o)
Comment 4 Dave Jones 2006-10-16 15:06:06 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 5 Jon Stanley 2008-01-19 23:40:45 EST
(this is a mass-close to kernel bugs in NEEDINFO state)

As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

If you believe that this bug was closed in error, please feel free to reopen
this bug.

Note You need to log in before you can comment on or make changes to this bug.