Bug 182085 - Missing Buildreq: libxml2-devel in css
Summary: Missing Buildreq: libxml2-devel in css
Status: CLOSED DUPLICATE of bug 172460
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: ccs   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Feist
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-20 11:16 UTC by Andreas Thienemann
Modified: 2009-04-16 20:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 17:43:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Thienemann 2006-02-20 11:16:34 UTC
During a test rebuild in mock, the following problem showed up:

cd daemon && make all
make[1]: Entering directory `/builddir/build/BUILD/ccs-1.0.0/daemon'
gcc -Wall -I. -I../include -I../common -I../config -I//usr/include -Wall -O2
-D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE `xml2-config --cflags`
-DCCS_RELEASE_NAME=\"1.0.0\" -I. -I../include -I../common -I../config
-I//usr/include -o ccsd ccsd.c cnx_mgr.c cluster_mgr.c misc.c ../common/log.c
globals.c -L//usr/lib `xml2-config --libs` -lpthread -lmagma -lmagmamsg -ldl
/bin/sh: xml2-config: command not found
/bin/sh: xml2-config: command not found
ccsd.c:25:27: libxml/parser.h: No such file or directory

Comment 1 Chris Feist 2006-02-20 17:43:11 UTC
Which version of ccs

*** This bug has been marked as a duplicate of 172460 ***


Note You need to log in before you can comment on or make changes to this bug.