Bug 182101 - Eclipse will not start and shows java error
Eclipse will not start and shows java error
Status: CLOSED DUPLICATE of bug 177210
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Igor Foox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-20 10:46 EST by Maxwell Bottiger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 16:03:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Maxwell Bottiger 2006-02-20 10:46:27 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.run /usr/bin/eclipse
2.
3.
  
Actual results:
Window pops up saying:
JVM terminated.  Exit code=1
/usr/bin/java
-jar startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/bin/eclipse
-name Eclipse
-showsplash 600
-exitdata 3b001d
-vm /usr/bin/java
-vmargs
-j startup.jar

Expected results:
Eclipse should start

Additional info:
If I take the output from the error window, change startup.jar to
/usr/share/eclipse/startup.jar and re-run the whole command string eclipse
starts very nicely.
Comment 1 Igor Foox 2006-02-20 11:06:53 EST
Hi maxwell

Can you check what the output of 'ls -l /usr/bin/eclipse' is? It should be a
symlink to /usr/share/eclipse/eclipse, but I'm guessing that in your case it
won't be. If it's not a symlink then have a look at
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177210 .

Comment 2 Maxwell Bottiger 2006-03-06 16:03:23 EST

*** This bug has been marked as a duplicate of 177210 ***

Note You need to log in before you can comment on or make changes to this bug.