This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 182120 - dietlibc is not available for PPC anymore
dietlibc is not available for PPC anymore
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: dhcp-forwarder (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On: 182118
Blocks: F-ExcludeArch-ppc 182123
  Show dependency treegraph
 
Reported: 2006-02-20 12:49 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 02:40:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2006-02-20 12:49:15 EST
Package can not be built because the dietlibc buildrequires fails to compile on PPC.
Comment 1 David Woodhouse 2006-12-28 09:55:59 EST
With the simple workaround given in April to make dietlibc build, dhcp-forwarder
builds fine. See bug #182118 comment 2.
Comment 2 David Woodhouse 2007-01-16 20:34:41 EST
dietlibc is now built on PPC. You should be rebuild dhcp-forwarder now.

Note You need to log in before you can comment on or make changes to this bug.