Bug 182123 - dietlibc is not available for PPC anymore
Summary: dietlibc is not available for PPC anymore
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ip-sentinel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 182120
Blocks: F-ExcludeArch-ppc
TreeView+ depends on / blocked
 
Reported: 2006-02-20 17:53 UTC by Enrico Scholz
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 07:40:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2006-02-20 17:53:03 UTC
Package can not be built because the dietlibc buildrequires fails to compile on PPC.

Comment 1 David Woodhouse 2007-01-17 01:35:17 UTC
dietlibc is now built on PPC. You should be able to rebuild ip-sentinel now.


Note You need to log in before you can comment on or make changes to this bug.