Bug 1821895 - Update openshift & k8s libraries to pick up all the fixes
Summary: Update openshift & k8s libraries to pick up all the fixes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: openshift-controller-manager
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Maciej Szulik
QA Contact: wewang
URL:
Whiteboard:
Depends On:
Blocks: 1821897
TreeView+ depends on / blocked
 
Reported: 2020-04-07 19:15 UTC by Maciej Szulik
Modified: 2020-07-13 17:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1821897 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:26:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-openshift-controller-manager-operator pull 149 None closed Bug 1821895: Bump k8s to 1.18 and openshift/* to master 2020-06-23 09:52:22 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-07-13 17:26:21 UTC

Description Maciej Szulik 2020-04-07 19:15:11 UTC
Currently the dependencies in openshift-controller-manager-operator are very outdated and should be updated to recent state of art.

Comment 3 wewang 2020-04-09 08:30:28 UTC
Do regression test, no new issue happened.
Version:
4.5.0-0.nightly-2020-04-09-040908

Comment 4 errata-xmlrpc 2020-07-13 17:26:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.