Bug 1821897 - Update openshift & k8s libraries to pick up all the fixes
Summary: Update openshift & k8s libraries to pick up all the fixes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: openshift-controller-manager
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Maciej Szulik
QA Contact: wewang
URL:
Whiteboard:
Depends On: 1821895
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-07 19:15 UTC by Maciej Szulik
Modified: 2020-05-04 11:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1821895
Environment:
Last Closed: 2020-05-04 11:48:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-openshift-controller-manager-operator pull 150 None closed Bug 1821897: bump openshift deps to release-4.4 2020-04-17 10:07:04 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:49:02 UTC

Description Maciej Szulik 2020-04-07 19:15:58 UTC
+++ This bug was initially created as a clone of Bug #1821895 +++

Currently the dependencies in openshift-controller-manager-operator are very outdated and should be updated to recent state of art.

Comment 3 wewang 2020-04-10 02:40:57 UTC
Do regression test in  as follow version, no issues
4.4.0-0.nightly-2020-04-07-152353

Comment 5 errata-xmlrpc 2020-05-04 11:48:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.