Bug 18222 - gnumeric don't start
Summary: gnumeric don't start
Status: CLOSED DUPLICATE of bug 18170
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 15:12 UTC by Sergio A. Kessler
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 15:12:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio A. Kessler 2000-10-03 15:12:48 UTC
upgrade from vanilla rh6.2 to 7, and now gnumeric at start up
complain that it couldn't find a suitable default font,
and say me to look at /usr/local/share/fonts/fontmap
(wich should be /usr/share/fonts/fontmap) and there is no
such file...

gnome-print is correctly installed...

btw, a rpm --verify urw-fonts give two warnings (two .rpmsave
files that should be not .rpmsave).

(I guess my crime was not to have helix-gnome in 6.2)

Comment 1 David Mason 2000-10-03 15:17:14 UTC

*** This bug has been marked as a duplicate of 18170 ***

Comment 2 dkaplan 2000-11-17 18:07:32 UTC
I had the same bug, I reinstalled the gnome-core and gnome-print and it went
away.  Who knows!

David



Note You need to log in before you can comment on or make changes to this bug.