Bug 182295 - DomU reboot hangs
Summary: DomU reboot hangs
Status: CLOSED DUPLICATE of bug 179677
Alias: None
Product: Fedora
Classification: Fedora
Component: xen   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rik van Riel
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-21 17:50 UTC by Brian Wheeler
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 22:15:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Wheeler 2006-02-21 17:50:55 UTC
Description of problem:
FC5t3 DomU hangs when reboot initiated.

Version-Release number of selected component (if applicable):
vmlinuz-2.6.15-1.1969_FC5guest
kernel-xen-hypervisor-2.6.15-1.1969_FC5
xen-3.0.1-0.20060208.fc5.2


How reproducible:
every time

Steps to Reproduce:
1. create domu with xenguest-install.py
2. install fc5t3
3. Log in to domu as root
4. issue 'reboot' command after logging in.
  
Actual results:

Please stand by while rebooting the system...
md: stopping all md devices.
md: md0 switched to read-only mode.
Restarting system.
.
[hangs]

Expected results:

DomU restarts

Additional info:

The docmain cannot be rebooted, shutdown, or destroyed and xm top shows it in
the shutdown state.

Comment 1 Jeremy Katz 2006-02-23 22:15:02 UTC

*** This bug has been marked as a duplicate of 179677 ***


Note You need to log in before you can comment on or make changes to this bug.