Bug 1823297 - Cannot add CD-ROM on VM details page
Summary: Cannot add CD-ROM on VM details page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.0
Assignee: Phillip Bailey
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks: 1823807
TreeView+ depends on / blocked
 
Reported: 2020-04-13 07:51 UTC by Guohua Ouyang
Modified: 2020-07-13 17:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1823807 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:27:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
cannot add CD-ROM on vm details page (35.11 KB, image/png)
2020-04-13 07:51 UTC, Guohua Ouyang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5035 0 None closed Bug 1823297: Change default bus to SCSI for CD-ROM drives added from details tab 2020-06-23 09:56:57 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:27:45 UTC

Description Guohua Ouyang 2020-04-13 07:51:02 UTC
Created attachment 1678395 [details]
cannot add CD-ROM on vm details page

Description of problem:
The fix for bz 1802001 causes that it's not possible to add a CD-ROM in vm details page as the CD-ROM with VirtIO bus is rejected.

On wizard page, it can select sata/scsi, but the VM details page uses VirtIO by default.

Version-Release number of selected component (if applicable):
4.4.0-rc.6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Radim Hrazdil 2020-04-15 08:01:43 UTC
Verified

Comment 4 errata-xmlrpc 2020-07-13 17:27:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.