Bug 1823807 - Cannot add CD-ROM on VM details page
Summary: Cannot add CD-ROM on VM details page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.0
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On: 1823297
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-14 14:30 UTC by Phillip Bailey
Modified: 2020-05-18 13:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
this was discovered and fixed before it got to any customer. Once this gets verified, it can go directly to closed-current release. For now setting no doc update
Clone Of: 1823297
Environment:
Last Closed: 2020-05-18 13:35:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5046 None closed [release-4.4] Bug 1823807: Change default bus to SCSI for CD-ROM drives added from details tab 2020-05-14 17:47:35 UTC
Red Hat Product Errata RHBA-2020:2133 None None None 2020-05-18 13:35:23 UTC

Description Phillip Bailey 2020-04-14 14:30:47 UTC
+++ This bug was initially created as a clone of Bug #1823297 +++

Description of problem:
The fix for bz 1802001 causes that it's not possible to add a CD-ROM in vm details page as the CD-ROM with VirtIO bus is rejected.

On wizard page, it can select sata/scsi, but the VM details page uses VirtIO by default.

Version-Release number of selected component (if applicable):
4.4.0-rc.6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Jelinek 2020-04-22 12:33:49 UTC
Moving to on_qa manually since the bot failed to move this bz to modified.

https://errata.devel.redhat.com/advisory/47983

Comment 2 Guohua Ouyang 2020-04-28 01:34:36 UTC
verified on 4.4.0-rc.11.

Comment 9 errata-xmlrpc 2020-05-18 13:35:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2133


Note You need to log in before you can comment on or make changes to this bug.