Bug 182349 - Right mouse click during package selection causes crash
Right mouse click during package selection causes crash
Status: CLOSED DUPLICATE of bug 182360
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 17:57 EST by Robert Nichols
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 00:39:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash dump (60.09 KB, text/plain)
2006-02-21 17:57 EST, Robert Nichols
no flags Details

  None (edit)
Description Robert Nichols 2006-02-21 17:57:25 EST
Description of problem:
During package selection, an unhandled exception occurs if the right mouse
button is clicked on any package group.

Version-Release number of selected component (if applicable):
anaconda-10.92.5-1

How reproducible:
always

Steps to Reproduce:
1. Begin a new installation and proceed to the point of customizing the package
selection.
2. In the first screen that comes up, right-click on the "Gnome" package group.
  
Actual results:
The installer crashes with an unhandled exception.

Expected results:
The installer should either ignore the click or do something useful.

Additional info:
Comment 1 Robert Nichols 2006-02-21 17:57:25 EST
Created attachment 124985 [details]
Anaconda crash dump
Comment 2 Jeremy Katz 2006-02-22 00:39:33 EST

*** This bug has been marked as a duplicate of 182360 ***

Note You need to log in before you can comment on or make changes to this bug.