Bug 182376 - lang pack not installed for language support
lang pack not installed for language support
Status: CLOSED DUPLICATE of bug 182132
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: i18n
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-21 21:26 EST by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 18:01:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-02-21 21:26:08 EST
Description of problem:
Tested with Traditional Chinese, after the installation was completed, one of
the mandatory font package, taipeifonts, and the OOo lang pack were not installed.

<packagelist>
      <packagereq type="default">bg5ps</packagereq>
      <packagereq type="conditional"
requires="xorg-x11-server-Xorg">scim-pinyin</packagereq>
      <packagereq type="conditional"
requires="xorg-x11-server-Xorg">scim-chewing</packagereq>
      <packagereq type="conditional"
requires="xorg-x11-server-Xorg">scim-tables-chinese</packagereq>
      <packagereq type="conditional" requires="kdelibs">scim-qtimm</packagereq>
      <packagereq type="conditional"
requires="kdelibs">kde-i18n-Chinese</packagereq>
      <packagereq type="conditional"
requires="kdelibs">kde-i18n-Chinese-Big5</packagereq>
      <packagereq type="default">stardict</packagereq>
      <packagereq type="mandatory">taipeifonts</packagereq>
      <packagereq type="mandatory">fonts-chinese</packagereq>
      <packagereq type="conditional"
requires="openoffice.org-core">openoffice.org-langpack-zh_CN</packagereq>
      <packagereq type="conditional"
requires="openoffice.org-core">openoffice.org-langpack-zh_TW</packagereq>
    </packagelist>

Version-Release number of selected component (if applicable):
anaconda-10.92.5-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.install FC5Test3 with Traditional Chinese as language support
2.
3.
  
Actual results:
Missing taipeifonts and OOo lang pack

Expected results:
Font and langpack should be installed

Additional info:
Not experienced in FC5Test2
Comment 1 Lawrence Lim 2006-02-21 21:37:55 EST
Ah..noticed that taipeifonts is not part of the distro. Updating bug description.
Comment 2 Jeremy Katz 2006-02-22 16:19:57 EST
Paul -- this the same as bug 182132?
Comment 3 Paul Nasrat 2006-02-22 18:01:27 EST

*** This bug has been marked as a duplicate of 182132 ***

Note You need to log in before you can comment on or make changes to this bug.