Bug 182132 - kde language packs not installed
kde language packs not installed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
: i18n
: 182376 182421 182434 (view as bug list)
Depends On:
Blocks: FC5Blocker 195625
  Show dependency treegraph
 
Reported: 2006-02-20 13:20 EST by Richard Allen
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 16:50:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Allen 2006-02-20 13:20:25 EST
Description of problem:
Anaconda does not install kde-i18n-icelandic

Version-Release number of selected component (if applicable):
FC5 test 3

How reproducible:
every time

Steps to Reproduce:
1. Use Icelandic during installation
2. Choose to install KDE
  
Actual results:
KDE is installed without the kde-i18n-icelandic package

Expected results:
Up to FC5 Anaconda usually installes the KDE language pack that matches the
language the user performing the install chose to use during the installation
IMHO, this behavior should be reactivated.

Additional info:
Comment 1 Paul Nasrat 2006-02-21 11:08:25 EST
We should be doing this, is aspell-is installed?
Comment 2 Bill Nottingham 2006-02-21 16:20:14 EST
Did you select icelandic support in your package groupings?
Comment 3 Richard Allen 2006-02-21 17:01:09 EST
Yes, aspell-is is installed.  And no I did not select Icelandic support in the
installer (or I dont think so) because up to now thats been done automaticly for me.

I'll do a quick install again and verify this.
Comment 4 Paul Nasrat 2006-02-21 18:00:32 EST
I think I see the issue here, we may not have kdelibs in the ts at that stage,
as it's before depsolving to allow deps of the condtional package to be pulled
in.  We can either make the lang packs conditional on kdebase or put kdelibs
into KDE group. 

depsolving twice is going to suck for the user.
Comment 5 Richard Allen 2006-02-21 22:57:03 EST
I just installed again (and kept my eyes wide open this time).

At install start, I chose Icelandic as the language to use during Install.
When I got to the package selection screen the Icelandic support was already
checked.  Still no kde-i18n packages.
Comment 6 Paul Nasrat 2006-02-22 09:37:42 EST
*** Bug 182421 has been marked as a duplicate of this bug. ***
Comment 7 Paul Nasrat 2006-02-22 18:01:43 EST
*** Bug 182376 has been marked as a duplicate of this bug. ***
Comment 8 Paul Nasrat 2006-02-23 13:55:42 EST
Should be fixed in tomorrows rawhide anaconda.
Comment 9 Jeremy Katz 2006-02-27 11:58:38 EST
*** Bug 182434 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.