Bug 1824172 - Add support for libvirt IPI installs in openshift/installer master --> 4.4 on s390x and ppc64le
Summary: Add support for libvirt IPI installs in openshift/installer master --> 4.4 on...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Multi-Arch
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Dennis Gilmore
QA Contact: Barry Donahue
URL:
Whiteboard:
Depends On:
Blocks: 1824180
TreeView+ depends on / blocked
 
Reported: 2020-04-15 13:44 UTC by Andy McCrae
Modified: 2020-07-13 17:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Add ability to deploy using the Libvirt IPI on IBM P & Z systems. Reason: Result:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:27:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 3455 0 None closed Bug 1824172: enable ppc64le & s390x bootimage support 2020-11-12 14:07:21 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:28:20 UTC

Description Andy McCrae 2020-04-15 13:44:24 UTC
Description of problem:

For ppc64le and s390x, changes went in to 4.3 to make libvirt IPI work:
https://github.com/openshift/installer/pull/3233

We need to make those changes across master --> 4.4

How reproducible: All the time

Steps to Reproduce:
1. Attempt to install 4.4/4.5 on ppc64le or s390x using Libvirt IPI


Actual results:
Doesn't work at all.

Expected results:
Works

Comment 3 errata-xmlrpc 2020-07-13 17:27:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.