Bug 182421 - Language packs won't be installed despite selection
Language packs won't be installed despite selection
Status: CLOSED DUPLICATE of bug 182132
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-02-22 09:11 EST by Phil Knirsch
Modified: 2015-03-04 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-22 09:37:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Phil Knirsch 2006-02-22 09:11:59 EST
Description of problem:

Doing a normal customized installation of FC5T3 with anaconda i try to select
german as an additional language.

Despite the selection only aspell-de and man-pages-de get installed, but neither 
kde-i18n-German nor openoffice.org-langpack-de are installed although i have
kdelibs and openoffice.org-core selected.

Version-Release number of selected component (if applicable):

FC5 Test3

How reproducible:


Steps to Reproduce:
1. Start anaconda installation
2. Customize selection
3. Selecte German language
Actual results:

kde-i18n-German and openoffice.org-langpack-de are not installed

Expected results:

kde-i18n-German and openoffice.org-langpack-de should be installed

Additional info:
Comment 1 Paul Nasrat 2006-02-22 09:37:27 EST

*** This bug has been marked as a duplicate of 182132 ***

Note You need to log in before you can comment on or make changes to this bug.