Bug 182434 - openoffice.org-langpack- not installed during the installation
openoffice.org-langpack- not installed during the installation
Status: CLOSED DUPLICATE of bug 182132
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 10:50 EST by Thomas Canniot
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 11:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FC5T3 install.log file (31.54 KB, text/plain)
2006-02-22 13:50 EST, Thomas Canniot
no flags Details

  None (edit)
Description Thomas Canniot 2006-02-22 10:50:34 EST
Description of problem:
openoffice.org-langpack-* is not installed during the installation, and OOo
remains in English.

Version-Release number of selected component (if applicable):
openoffice.org-langpack-**-2.0.1.1-11.2.2


How reproducible:
Always

  
Actual results:
openoffice interface is in English

Expected results:
Should take into account local settings and and install openoffice.org-langpack-
Comment 1 Caolan McNamara 2006-02-22 11:05:45 EST
OOo itself cannot decide what langpacks the user would want installed
Comment 2 Paul Nasrat 2006-02-22 13:13:20 EST
You do not say what language you selected - that'd be useful to know.
Comment 3 Thomas Canniot 2006-02-22 13:31:05 EST
It is the fr langpack.
Comment 4 Paul Nasrat 2006-02-22 13:43:41 EST
Can you attach /root/install.log please.
Comment 5 Thomas Canniot 2006-02-22 13:50:24 EST
Created attachment 125049 [details]
FC5T3 install.log file
Comment 6 Jeremy Katz 2006-02-22 16:21:24 EST
Another incarnation of bug 182132?
Comment 7 Miloš Komarčević 2006-02-23 10:42:34 EST
Same for the sr_CS OOo langpack - although in the package selection screen I do
have support for Serbian checked, the button to customize optional packages is
disabled (I know there are at least kde-i18n-Serbian, ooo-langpack-sr_CS and
aspell-sr in there, as defined in the comps file).
Comment 8 Markku Kolkka 2006-02-25 06:15:20 EST
Same thing happens with Finnish language. openoffice.org-langpack-fi_FI doesn't
get installed when Finnish language support is selected in install.
Comment 9 Jeremy Katz 2006-02-27 11:58:15 EST
This is another incarnation of dep packages not working right with conditionals.
 Paul committed a fix for this the end of last week

*** This bug has been marked as a duplicate of 182132 ***

Note You need to log in before you can comment on or make changes to this bug.