Bug 182467 - beagle install problem on x86_64
beagle install problem on x86_64
Status: CLOSED DUPLICATE of bug 182453
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 14:25 EST by John Ellson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 05:11:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2006-02-22 14:25:31 EST
Description of problem:
  17:beagle                 ########################################### [ 40%]
firefox-1.5.0.1-3
/var/tmp/rpm-tmp.68928: line 5: cd: /usr/lib/firefox-1.5.0.1/extensions: No such
file or directory
unzip:  cannot find or open /usr/lib/beagle/beagle.xpi,
/usr/lib/beagle/beagle.xpi.zip or /usr/lib/beagle/beagle.xpi.ZIP.
grep: beagle-extension/install.rdf: No such file or directory
mv: target `' is not a directory: No such file or directory
error: %post(beagle-0.2.1-8.x86_64) scriptlet failed, exit status 1


Version-Release number of selected component (if applicable):
beagle-0.2.1-8.x86_64

How reproducible:


Steps to Reproduce:
1.rpm -Uvh beagle-0.2.1-8.x86_64.rpm
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Larsson 2006-02-23 05:11:53 EST

*** This bug has been marked as a duplicate of 182453 ***

Note You need to log in before you can comment on or make changes to this bug.