This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 182548 - Package Updater unhandled exception
Package Updater unhandled exception
Status: CLOSED DUPLICATE of bug 178641
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 182619 (view as bug list)
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-23 01:07 EST by Josh
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 16:49:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Exception saved to a file. Excellent feature for debugging :) (962 bytes, text/plain)
2006-02-23 01:07 EST, Josh
no flags Details

  None (edit)
Description Josh 2006-02-23 01:07:59 EST
Description of problem:
Unhandled Exception when updating packages and network connection is absent.

Version-Release number of selected component (if applicable):
Default FC5T3 version

How reproducible:
Not sure

Steps to Reproduce:
1. Make sure network is configured and start package updater
2. When package updater is ready to resolve dependencies close the application
3. Disconnect network cable and restart package updater. Exception is thrown.
  
Actual results:
Throws unhandled exception

Expected results:
Package updater should report appropriate message (no baseurl/mirrors found?)

Additional info:
See attachment
Comment 1 Josh 2006-02-23 01:07:59 EST
Created attachment 125080 [details]
Exception saved to a file. Excellent feature for debugging :)
Comment 2 Jeremy Katz 2006-02-24 12:10:21 EST
*** Bug 182619 has been marked as a duplicate of this bug. ***
Comment 3 Dane Mutters 2006-02-26 20:22:35 EST
I have had this problem in Pirut as well, possibly due to my network card being
down.  Should I post my debugging output as well?
Comment 4 Jeremy Katz 2006-02-27 16:49:28 EST

*** This bug has been marked as a duplicate of 178641 ***

Note You need to log in before you can comment on or make changes to this bug.