Bug 1825722 - click "Machine Config Pools" after mcp creation making page crash
Summary: click "Machine Config Pools" after mcp creation making page crash
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.z
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1824049
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-20 03:16 UTC by shahan
Modified: 2020-08-05 10:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1824029
Environment:
Last Closed: 2020-08-05 10:54:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 6000 None closed [release-4.3] Bug 1825722: Handle undefined MachineConfigPools status 2020-07-20 01:29:45 UTC
Red Hat Product Errata RHBA-2020:3180 None None None 2020-08-05 10:54:34 UTC

Comment 1 Robb Hamilton 2020-04-20 17:35:52 UTC
Reassigning to jhadvig as I see he's already fixing.

Comment 2 Jakub Hadvig 2020-05-08 13:48:30 UTC
waiting for 4.4 backport to get merged, since its a dependency

Comment 4 Jakub Hadvig 2020-06-19 07:15:16 UTC
Waiting for 4.4 backport to get Verified, since its a dependency. Adding UpcomingSprint to have it re-evaluated in the next sprint.

Comment 8 XiaochuanWang 2020-07-20 02:42:46 UTC
This is not reproduced, verified on 4.3.0-0.nightly-2020-07-17-210547

Comment 10 errata-xmlrpc 2020-08-05 10:54:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.3.31 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3180


Note You need to log in before you can comment on or make changes to this bug.