Bug 1826475 - [Baremetal IPI] Update the Vendoring for Baremetal-Operator
Summary: [Baremetal IPI] Update the Vendoring for Baremetal-Operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.5
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: 4.6.0
Assignee: Honza Pokorny
QA Contact: Polina Rabinovich
URL:
Whiteboard:
Depends On: 1828607
Blocks: 1826418
TreeView+ depends on / blocked
 
Reported: 2020-04-21 18:36 UTC by Benjamin Schmaus
Modified: 2020-10-27 15:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 15:58:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 3581 0 None closed Bug 1826475: baremetal: vendor: bump baremetal-operator to include latest hardware profiles 2020-10-07 09:29:55 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 15:58:41 UTC

Description Benjamin Schmaus 2020-04-21 18:36:23 UTC
Description of problem: The copy of the vendoring for the baremetal-operator needs to be updated in the installer once the following PR merges:

https://github.com/openshift/baremetal-operator/pull/62

Version-Release number of the following components:
4.5

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:
Please include the entire output from the last TASK line through the end of output if an error is generated

Expected results:

Additional info:
Please attach logs from ansible-playbook with the -vvv flag

Comment 7 errata-xmlrpc 2020-10-27 15:58:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.