Bug 1828607 - Upgrade operator-sdk to v0.17.0
Summary: Upgrade operator-sdk to v0.17.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Bare Metal Hardware Provisioning
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Honza Pokorny
QA Contact: Lubov
URL:
Whiteboard:
Depends On:
Blocks: 1826475
TreeView+ depends on / blocked
 
Reported: 2020-04-27 21:51 UTC by Honza Pokorny
Modified: 2020-07-13 17:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift baremetal-operator pull 64 0 None closed Bug 1828607: Update operator-sdk 2020-06-21 06:24:47 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:32:11 UTC

Description Honza Pokorny 2020-04-27 21:51:37 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Raviv Bar-Tal 2020-06-03 11:46:54 UTC
Hey Honza,
Please advise if there is QA effort here.
Is so please advice on how to test it.

Comment 4 Honza Pokorny 2020-06-11 14:05:15 UTC
No specific QA is required.

Comment 5 errata-xmlrpc 2020-07-13 17:31:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.