Bug 18265 - more than 16 partitions fails install
Summary: more than 16 partitions fails install
Status: CLOSED DUPLICATE of bug 12099
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 21:58 UTC by Mark B. Allan
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 22:19:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark B. Allan 2000-10-03 21:58:05 UTC
The RedHat 7.0 installer will fail to do a valid install if a hard drive w/
more than 16 partitions is used. I have a large (45GB) drive which is set
up for 3 Win installs and 4 Linux installs - I tried to install RH7 with
the following partitions:
hda6  /boot
hda18 / 

 LILO fails to install because there are no hda nodes greater than 16. Hard
drive will not boot, and boot floppy doesn't work. I eventually got the
install to work by manually creating /dev nodes for hda17-22 during the
install. 

 The Mandrake (7.0 and 7.1) installer had no problems with this situation.

Comment 1 Michael Fulbright 2000-10-04 22:18:57 UTC

*** This bug has been marked as a duplicate of 12099 ***


Note You need to log in before you can comment on or make changes to this bug.