Bug 1826508 - OperatorHub view's vertical "Category Tabs" ("vertical-tabs-pf") are still carrying the old PF blue
Summary: OperatorHub view's vertical "Category Tabs" ("vertical-tabs-pf") are still c...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1827654 (view as bug list)
Depends On:
Blocks: 1826512
TreeView+ depends on / blocked
 
Reported: 2020-04-21 20:08 UTC by tony.wu
Modified: 2020-07-13 17:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1826512 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:29:58 UTC
Target Upstream Version:


Attachments (Terms of Use)
OCP 4.5 OperatorHub view - old PF link color (172.15 KB, image/png)
2020-04-21 20:08 UTC, tony.wu
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5169 0 None closed Bug 1826508: Include an override to use PF4 link colors in the catalog vertical-tabs 2020-06-23 10:14:24 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:30:15 UTC

Description tony.wu 2020-04-21 20:08:54 UTC
Created attachment 1680684 [details]
OCP 4.5 OperatorHub view - old PF link color

Description of problem:
Inconsistent text link colors on OperatorHub view. Some components (specifically: "vertical-tabs-pf") are still carrying the old PF blue while others already using the latest PF color theme.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Log in to OCP 4.4/4.5 Console
2. Go to OperatorHub view

Actual results:
Inconsistent text link colors on OperatorHub view.
Those vertical "Category Tabs" ("vertical-tabs-pf") are still using old PF color.

Expected results:
The vertical "Category Tabs" ("vertical-tabs-pf") should be updated to new PF color.

Additional info:

Comment 1 Steve Goodwin 2020-04-23 14:33:18 UTC
PR https://github.com/openshift/console/pull/5169

Comment 4 Yanping Zhang 2020-04-26 03:48:33 UTC
Checked on ocp 4.5 cluster with payload 4.5.0-0.nightly-2020-04-25-170442. Go to OperatorHub page, the color for "All Items" is #0066CC, choose one type eg "Cloud Provider", the color of the text is #0066CC.

Comment 5 Steve Goodwin 2020-04-27 14:59:07 UTC
*** Bug 1827654 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-07-13 17:29:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.