Bug 1827654 - OperatorHub view's vertical "Category Tabs" ("vertical-tabs-pf") are still carrying the old PF blue (ADDON)
Summary: OperatorHub view's vertical "Category Tabs" ("vertical-tabs-pf") are still ca...
Keywords:
Status: CLOSED DUPLICATE of bug 1826508
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-24 13:00 UTC by Steve Goodwin
Modified: 2020-04-27 14:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-27 14:59:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5180 0 None closed Bug 1827654: Include an override to use PF4 link colors in the catalog vertical-tabs 2020-06-23 10:23:15 UTC

Comment 1 Steve Goodwin 2020-04-24 13:21:47 UTC
https://github.com/openshift/console/pull/5180

Comment 4 XiaochuanWang 2020-04-27 03:27:35 UTC
All ".vertical-tabs-pf-tab" under "vertical-tabs-pf" on OperatorHub page are using PF4 style now. Verified on 4.5.0-0.nightly-2020-04-26-203839

Comment 5 Steve Goodwin 2020-04-27 14:59:07 UTC

*** This bug has been marked as a duplicate of bug 1826508 ***


Note You need to log in before you can comment on or make changes to this bug.