Bug 182685 - nm-applet puts up a disconnected notification when I log in
nm-applet puts up a disconnected notification when I log in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 183030 (view as bug list)
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-23 19:40 EST by John (J5) Palmieri
Modified: 2013-03-13 00:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 19:22:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John (J5) Palmieri 2006-02-23 19:40:35 EST
Description of problem:
Notification pops up when logging in.

Basicly NetworkManager is not running so it can't get a connection and throws up
the notification and then exits because NetworkManager is not running.

Two issues here:

Notifications should not be shown on startup.

and

Notifications should not be thrown up unless you have lost a connection not if
you never had one.

I'll leave it up to you to put this on the Blocker list but it is highly visable.
Comment 1 Ingo Schaefer 2006-02-24 03:31:43 EST
I can confirm that.

NetworkManager not running and notification pops up after login.
(this was not the point in the last week, I think)

My Opinion:
This Notification should appear on startup, if NetworkManager is configured to
run _and_ is running _and_ there is no connection.

This should be the same if there has been no connection before or if the
connection is lost during boot or starting X

Regards,
Ingo Schaefer
Comment 2 Dan Williams 2006-02-27 02:14:06 EST
*** Bug 183030 has been marked as a duplicate of this bug. ***
Comment 3 Phil Anderson 2006-02-27 06:45:46 EST
see also bug 171348 - NetworkManager and NetworkManagerDispatcher services not
started by default
Comment 4 Christopher Aillon 2006-02-28 19:22:42 EST
This is fixed now in rawhide.

Note You need to log in before you can comment on or make changes to this bug.