Bug 183030 - Bubbles show, but not icon, when daemon not running
Bubbles show, but not icon, when daemon not running
Status: CLOSED DUPLICATE of bug 182685
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 11:55 EST by Havoc Pennington
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 02:13:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2006-02-25 11:55:38 EST
After upgrading to rawhide, nm-applet was autostarted for me (I wasn't running
it before due to kernel bugs). This is good, but NetworkManager the daemon was
_not_ autostarted. nm-applet is really weird without the daemon, it displays
notifications but no icon, so you can't control it or figure out what's going on.

So two bugs really:
 - if you're going to add nm on upgrade, you need to add both daemon and 
   applet on upgrade
 - if the daemon isn't running, something a bit saner should happen
Comment 1 Dan Williams 2006-02-27 02:13:58 EST

*** This bug has been marked as a duplicate of 182685 ***

Note You need to log in before you can comment on or make changes to this bug.