Bug 182688 - service kdump start errors out
service kdump start errors out
Status: CLOSED DUPLICATE of bug 179475
Product: Fedora
Classification: Fedora
Component: kexec-tools (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Graf
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 20:52 EST by Alexandre Oliva
Modified: 2014-06-18 04:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 20:54:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-02-23 20:52:57 EST
Description of problem:
See below

Version-Release number of selected component (if applicable):
kexec-tools-1.101-9
kernel-kdump-2.6.15-1.1975_FC5
kernel-2.6.15-1.1975_FC5

How reproducible:
Every time

Steps to Reproduce:
1.Boot into the regular (smp) kernel for x86_64

Actual results:
When the kdump service starts, the following error is printed:
Invalid memory segment 0x1000000 - 0x1393fff

Expected results:
No such error, or some more informative error.

Additional info:
I've no idea whether this is just because I'm not running booting the kdump
kernel or something.
Comment 1 Alexandre Oliva 2006-02-23 20:54:12 EST
Sorry, hit return before completing the search on another tab :-(

*** This bug has been marked as a duplicate of 179475 ***

Note You need to log in before you can comment on or make changes to this bug.