Bug 182693 - gnome-mount unmounts floppies via icon menu only for root
gnome-mount unmounts floppies via icon menu only for root
Status: CLOSED DUPLICATE of bug 182046
Product: Fedora
Classification: Fedora
Component: gnome-mount (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2006-02-23 21:11 EST by Michal Jaegermann
Modified: 2013-03-13 00:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-24 19:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-02-23 21:11:36 EST
Description of problem:

With a floppy mounted using mouse and a deskop a choice of "Unmount volume"
from a corresponding icon menu is ignored unless this is done from a root
account.  Then a floppy gets unmounted.

Curiosly enough running 'gnome-mount -e -d /dev/fd0' unmounts that floppy
both for root and non-root.  Regardless how floppy was unmounted, and by whom,
a problem described in bug 182690 (leaving mountpoints behind) is there.

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 David Zeuthen 2006-02-24 19:25:37 EST

*** This bug has been marked as a duplicate of 182046 ***
Comment 2 Michal Jaegermann 2006-02-24 20:52:19 EST
I do not understand how this is a duplicate of bug 182046.  They look to me
about different issues.  Maybe you meant that 182690 is a duplicate of
182046?  At least those two look close enough ....

Note You need to log in before you can comment on or make changes to this bug.