Bug 182700 - udev fails when using networked NSS source
udev fails when using networked NSS source
Status: CLOSED DUPLICATE of bug 181432
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 23:44 EST by Gordon Messmer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 00:06:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2006-02-23 23:44:24 EST
Description of problem:
When udevd starts, /sbin/vol_id requests info for "nogroup", which isn't in the
system group file.  If the system is configured to use LDAP for NSS (for
instance), udev will fail to start, because the network is not available yet.

The problem can be worked around by adding "nogroup" to the system group file.

Version-Release number of selected component (if applicable):
udev-084-1.1

How reproducible:
Every time

Steps to Reproduce:
1. Install a new system
2. Configure LDAP for NSS
3. Reboot
Comment 1 Gordon Messmer 2006-02-24 00:04:18 EST
I did a broader search than the first time, and found bug 181432, which I expect
to solve the problem.
Comment 2 Gordon Messmer 2006-02-24 00:06:25 EST

*** This bug has been marked as a duplicate of 181432 ***

Note You need to log in before you can comment on or make changes to this bug.