Bug 182747 - SELinux prevents dbus from starting
SELinux prevents dbus from starting
Status: CLOSED DUPLICATE of bug 182748
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 09:27 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 09:28:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-02-24 09:27:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060212 Epiphany/1.9

Description of problem:
DBUS fails to come up during boot and networkmanager tells me the following:

Feb 24 15:17:07 price NetworkManager: <WARNING>  nm_dbus_get_networks_cb (): nm-dbus-nmi.c:527 (nm_dbus_get_networks_cb): error received: org.freedesktop.DBus.Error.AccessDenied - An SELinux policy prevents this sender from sending this message to this recipient (rejected message had interface "org.freedesktop.NetworkManagerInfo" member "getNetworks" error name "(unset)" destination "org.freedesktop.NetworkManagerInfo").

Version-Release number of selected component (if applicable):
selinux-policy-2.2.20-1

How reproducible:
Always

Steps to Reproduce:
1. Enable dbus and SELinux

  

Actual Results:  2. obtain the cryptic message above 

Expected Results:  2. Running DBUS.

Additional info:

Running Development as of 24-02-06 on Athlon-XP 1600+
Comment 1 David Nielsen 2006-02-24 09:28:45 EST

*** This bug has been marked as a duplicate of 182748 ***

Note You need to log in before you can comment on or make changes to this bug.