Bug 18275 - Entry by Number Pad Does not Work in eth0 setup.
Summary: Entry by Number Pad Does not Work in eth0 setup.
Status: CLOSED DUPLICATE of bug 15715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 23:39 UTC by Brian Z
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 22:20:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Z 2000-10-03 23:39:29 UTC
When trying to enter the IP address and hostname under the eth0 setup part
of the install, the keypad (with num lock on or off) does not function. 
The number keys above the keyboard do however.  I find entry to be much
faster with the keypad for me.   I would appreciate this bug to be fixed in
future versions.  Thanks!

Comment 1 Michael Fulbright 2000-10-04 22:20:27 UTC

*** This bug has been marked as a duplicate of 15715 ***


Note You need to log in before you can comment on or make changes to this bug.