Bug 1827990 - Auto recovery does not work after cluster suspended before refresh time and re-started after validity with nodes NotReady and un-recovered csr-signer andcsr-signer-signer
Summary: Auto recovery does not work after cluster suspended before refresh time and r...
Keywords:
Status: CLOSED DUPLICATE of bug 1818420
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-controller-manager
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.0
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On: 1818420 1821680
Blocks: 1817997
TreeView+ depends on / blocked
 
Reported: 2020-04-26 07:32 UTC by zhou ying
Modified: 2020-05-04 14:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1818420
Environment:
Last Closed: 2020-04-27 09:20:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Maciej Szulik 2020-04-27 09:20:34 UTC
I'm closing this one in favor of the original bug, where we have full history.

*** This bug has been marked as a duplicate of bug 1818420 ***


Note You need to log in before you can comment on or make changes to this bug.