Bug 1828588 - Masthead dropdown items have irregular spacing
Summary: Masthead dropdown items have irregular spacing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks: 1829030
TreeView+ depends on / blocked
 
Reported: 2020-04-27 20:51 UTC by Robb Hamilton
Modified: 2020-07-13 17:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1829030 (view as bug list)
Environment:
Version: 4.5.0-0.ci-2020-04-27-100805 Cluster ID: 48915443-e743-40bf-a93d-91b7e5d49174 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.122 Safari/537.36
Last Closed: 2020-07-13 17:31:58 UTC
Target Upstream Version:


Attachments (Terms of Use)
The space is equal to both sides. (30.93 KB, image/png)
2020-04-29 06:28 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5203 0 None closed Bug 1828588: Fix bug where masthead dropdown item spacing is inconsi… 2020-06-22 03:32:33 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:32:11 UTC

Description Robb Hamilton 2020-04-27 20:51:30 UTC
Description of problem:  Spacing between separator and first item in following group is off in masthead dropdowns.


Version-Release number of selected component (if applicable):  4.5


How reproducible:  Always


Steps to Reproduce:
1.  Click the help dropdown in the masthead
2.  Note "Learning Portal" is closer to the separator than "About"

Comment 3 XiaochuanWang 2020-04-29 06:28:53 UTC
Created attachment 1682722 [details]
The space is equal to both sides.

Comment 4 XiaochuanWang 2020-04-29 06:30:00 UTC
The space is equal to both sides. Attached the screenshot for reference.
Verified on 4.5.0-0.nightly-2020-04-28-235851

Comment 5 errata-xmlrpc 2020-07-13 17:31:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.