Bug 182994 - Text modes garbled after runlevel 5 is reached
Text modes garbled after runlevel 5 is reached
Status: CLOSED DUPLICATE of bug 182993
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-02-24 20:01 EST by bob_inge_a
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-25 08:39:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description bob_inge_a 2006-02-24 20:01:48 EST
Description of problem:
After reaching runlevel 5 (Diamond 2000 3D video adapter) everything runs great 
until a virtual console is opened, telinit 3 is run from a terminal, or the 
system is shut down.  Instead of a text screen, I get a graphics image -- a 
pink border around a rectangle filled with vertical blue and black stripes, but 
an effort to place text into the rectangle is seen in a garbled form.  I 
intalled Fedora Core 2 and the system runs correctly, so it appears to be a 
problem between X11 and the kernel with this video card.  I reinstalled FC4 
several times from several different sets of disks, and this unwanted behavior 
occurred every time.  If I boot to runlevel 3, things are normal until I start 

Version-Release number of selected component (if applicable):

How reproducible:
See above.  On my machine, any action to get to what should be a text screen 
from an X session (terminal 7) results in a garbled screen.

Steps to Reproduce:
1.start X
2.open a virtual console, run telinit 3, or shut down
Actual results:

Expected results:

Additional info: I know this is weird.  I see no bug about it, and my post on
fedora forum produced no insight into the problem.  I would think it was 
hardware related except that the hardware runs fine in FC 2.  I would much 
rather be running FC4 for its software and appearance.  I hope FC 5 will not 
have this problem.
Comment 1 Frank Arnold 2006-02-25 08:39:37 EST

*** This bug has been marked as a duplicate of 182993 ***

Note You need to log in before you can comment on or make changes to this bug.