Bug 183006 - libguile-srfi-srfi-13-14-v-1.so: cannot open shared object file: No such file or directory
libguile-srfi-srfi-13-14-v-1.so: cannot open shared object file: No such file...
Status: CLOSED DUPLICATE of bug 182242
Product: Fedora
Classification: Fedora
Component: g-wrap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 01:27 EST by Paul Dickson
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 14:10:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Dickson 2006-02-25 01:27:48 EST
Description of problem:
When starting gnucash, I get:
/usr/share/guile/1.6/srfi/srfi-13.scm:159:1: In procedure dynamic-link in
expression (load-extension "libguile-srfi-srfi-13-14-v-1" "scm_init_srfi_13"):
/usr/share/guile/1.6/srfi/srfi-13.scm:159:1: file:
"libguile-srfi-srfi-13-14-v-1", message: "libguile-srfi-srfi-13-14-v-1.so:
cannot open shared object file: No such file or directory"

and then a new shell prompt.

Version-Release number of selected component (if applicable):
g-wrap-1.9.6-1

How reproducible:
Always

Steps to Reproduce:
1. type gnucash at shell prompt.
2.
3.
  
Actual results:
Print the above error

Expected results:
Gnucash running.

Additional info:
If I revert to g-wrap-1.3.4-9.2.1 (and dependency related gnucash-1.8.12-2.2)
everything is OK and gnucash runs.
Comment 1 Bill Nottingham 2006-02-27 14:10:10 EST

*** This bug has been marked as a duplicate of 182242 ***

Note You need to log in before you can comment on or make changes to this bug.