Bug 183055 - error when the xkb configuration is actived at each boot
error when the xkb configuration is actived at each boot
Status: CLOSED DUPLICATE of bug 178163
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkb-utils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2006-02-25 14:48 EST by gagarine
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-25 15:45:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description gagarine 2006-02-25 14:48:41 EST
Description of problem:
At each login on gnome i have an error message.

Version-Release number of selected component (if applicable):
I don't know but I have my système up to date..

How reproducible:
Change keyboard configuration and reboot.
Actual results:
A error message

Expected results:
No error message and change properly keyboard configuration.

Additional info:
The errore message
Erreur lors de l'activation de la configuration XKB.
Cela peut arriver pour plusieurs raisons :
- un bogue dans la bibliothèque libxklavier
- un bogue dans le serveur X (xkbcomp, utilitaires xmodmap)
- serveur X avec une implémentation de libxkbfile incompatible

Données de version du serveur X :
The X.Org Foundation

Si vous rapportez cette situation comme une anomalie, veuillez inclure :
- Le résultat de xprop -root | grep XKB
- Le résultat de gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd

The console output:
[simon@localhost ~]$ xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "ch", "fr", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "ch", "fr", ""
[simon@localhost ~]$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
 layouts = [fr_CH,ch    fr]
 model =
 options = [grp grp:alts_toggle]
 overrideSettings = true
Comment 1 gagarine 2006-02-25 15:02:08 EST
It's the same bug #178163
Comment 2 Mike A. Harris 2006-02-25 15:45:51 EST

*** This bug has been marked as a duplicate of 178163 ***

Note You need to log in before you can comment on or make changes to this bug.